Tutorial Konfigurasi Routing Dinamis (RIPv2) 3 Router



Routing dinamis adalah routing yang dilakukan oleh router dengan cara membuat jalur komunikasi data secara otomatis sesuai dengan pengaturan yang dibuat.
Routing dinamis merupakan routing protocol yang digunakan untuk menemukan network serta untuk melakukan update routing table pada router. Routing dinamis ini lebih mudah dilakukan daripada menggunakan routing statis. Meskipun begitu, routing jenis ini terdapat perbedaan dalam pemrosesan data di CPU router dan penggunaan bandwidth dari link jaringan.Langsung saja kita eksekusi, disini kita menggunakan Routing Dinamis RIPv2
Berikut jenis perangkat dan jumlah yang diperlukan :
· Router-PT Generic (3)

· Switch-PT Generic (3)

· PC-PT Generic (6)


Berikut interfaces yang diperlukan untuk menghubungkan perangkat satu dengan lainnya :

· Cross-Over (Router dengan Router)

· Straight (Router dengan Switch)

· Straight (Router dengan PC/Laptop)


Berikut jenis perangkat dengan interfaces IP yang perlu dikonfigurasi :

· Router0 Fa1/0 - 10.11.12.1/30

· Router1 Fa1/0 – 10.11.12.2/30

· Router1 Fa2/0 – 10.11.12.5/30

· Router2 Fa1/0 – 10.11.12.6/30

· Router0 Fa0/0 - 192.168.1.1/28

· Router1 Fa0/0 - 192.168.2.1/28

· Router2 Fa0/0 - 192.168.3.1/28

· PC0 - 192.168.1.2/28

· PC1 - 192.168.2.2/28

· PC2 - 192.168.3.2/28

· PC3 - 192.168.1.3/28

· PC4 - 192.168.2.3/28

· PC5 - 192.168.3.3/28


Klik pada Router0 lalu ketikkan perintah berikut di mode CLI


Router>en
Router#conf t

Router(config)#int fa1/0
Router(config-if)#ip add 10.11.12.1 255.255.255.252

Router(config-if)#no shut
Router(config-if)#ex

Router(config)#int fa0/0

Router(config-if)#ip add 192.168.1.1 255.255.255.240

Router(config-if)#no shut
Router(config-if)#ex

Klik pada Router1 lalu ketikkan perintah berikut di mode CLI

Router>en
Router#conf t

Router(config)#int fa1/0

Router(config-if)#ip add 10.11.12.2 255.255.255.252

Router(config-if)#no shut
Router(config-if)#ex

Router(config)#int fa2/0
Router(config-if)#ip add 10.11.12.5 255.255.255.252

Router(config-if)#no shut
Router(config-if)#ex

Router(config)#int fa0/0

Router(config-if)#ip add 192.168.2.1 255.255.255.240
Router(config-if)#no shut

Router(config-if)#ex

Klik pada Router2 lalu ketikkan perintah berikut di mode CLI

Router>en
Router#conf t

Router(config)#int fa1/0

Router(config-if)#ip add 10.11.12.6 255.255.255.252

Router(config-if)#no shut
Router(config-if)#ex

Router(config)#int fa0/0

Router(config-if)#ip add 192.168.3.1 255.255.255.240
Router(config-if)#no shut

Router(config-if)#ex

Klik pada PC0 lalu pada tab Desktop pilih IP Configuration. Konfigurasi IP Address, Subnet Mask, dan Default Gateway seperti gambar

  



Klik pada PC1 lalu pada tab Desktop pilih IP Configuration. Konfigurasi IP Address, Subnet Mask, dan Default Gateway seperti gambar
  


Klik pada PC2 lalu pada tab Desktop pilih IP Configuration. Konfigurasi IP Address, Subnet Mask, dan Default Gateway seperti gambar
  


Klik pada PC3 lalu pada tab Desktop pilih IP Configuration. Konfigurasi IP Address, Subnet Mask, dan Default Gateway seperti gambar



Klik pada PC4 lalu pada tab Desktop pilih IP Configuration. Konfigurasi IP Address, Subnet Mask, dan Default Gateway seperti gambar
  



Klik pada PC5 lalu pada tab Desktop pilih IP Configuration. Konfigurasi IP Address, Subnet Mask, dan Default Gateway seperti gambar


 Langsung saja konfigurasi di tab CLI router masing - masing :

Konfigurasi RIPv2 Router0 :
Router0(config)#router rip
Router0(config-router)#version 2
Router0(config-router)#network 10.0.0.0
Router0(config-router)#network 192.168.1.0

Konfigurasi RIPv2 Router1 :
Router0(config)#router rip
Router0(config-router)#version 2
Router0(config-router)#network 10.0.0.0
Router0(config-router)#network 192.168.2.0

Konfigurasi RIPv2 Router2 :
Router0(config)#router rip
Router0(config-router)#version 2
Router0(config-router)#network 10.0.0.0
Router0(config-router)#network 192.168.3.0

Sampai saat ini konfigurasi telah selesai, setelah itu, tes menggunakan simple PDU dan lihat hasilnya successful, jika masih belum successful dan konfigurasi routing statis dirasa sudah yakin benar, maka tunggu beberapa menit saja, karena router membutuhkan proses untuk itu semua.


Mohon maaf jika ada kesalahan pada saat penulisan, maupun kesalahan konfigurasi, dan jika ada silakan komentar di bawah ini

Semoga Bermanfaat …
Salam TKJ … TKJ Sukses …



 




Baca juga

Dapatkan Notifikasi