SuperLabs Routing Statis InterVLAN DHCP Server


Pada kesempatan kali ini, saya akan mempraktikkan SuperLabs Routing Statis InterVLAN DHCP Server, sebelum ke tahap praktik, alangkah baiknya kita mengetahui teorinya, silakan perhatikan dengan seksama.
InterVLAN adalah metode untuk membagi satu jaringan fisik menjadi beberapa broadcast domain.
Routing Statis adalah jenis routing yang dilakukan admin/pengelola jaringan untuk mengkonfigurasi informasi tentang jaringan yang dituju secara manual. Alat untuk merouting adalah Router dan Routing adalah prosesnya.
Ciri-ciri routing statis adalah sebagai berikut:
·             Jalur spesifik ditentukan oleh admin jaringan
·             Pengisian tabel routing dilakukan secara manual oleh admin jaringan
Cara kerja routing statis, yaitu:
·             Konfigurasi router yang dilakukan oleh admin jaringan
·             Router melakukan routing berdasarkan informasi yang diterima dari tabel routing
·             Admin Jaringan menggunakan perintah ip route secara manual untuk konfigurasi router dengan routing statis dan routing statis berguna untuk melewatkan paket data yang ada pada jaringan
Ada beberapa parameter yang ada pada routing, yakni:
·             Destination, adalah alat tujuan dan network mask dan biasanya diisi dengan 0.0.0.0/0 untuk semua jaringan
·             Gateway adalah datagram yang dapat dicapai melalui antarmuka
·             Pref. Source adalah alamat tujuan paket dan meninggalkan router melalui alamat IP
·             Distance (0-255) adalah jarak administrator jaringan dari router
Keuntungan Menggunakan Routing Statis :
·             Meringankan kinerja processor router
·             Tidak ada bandwidth yang digunakan untuk pertukaran informasi dari tabel isi routing pada saat pengiriman paket
·             Routing statis lebih aman dibandingkan routing dinamis
·             Routing statis kebal dari segala usaha hacker untuk men-spoof dengan tujuan membajak traffik
Kerugian Menggunakan Routing Statis :
·             Hanya dapat digunakan untuk jaringan berskala kecil
·             Admisnistrasinya cukup rumit dibanding routing dinamis, terlebih jika banyak router yang harus dikonfigurasi secara manual
·             Rentan terhadap kesalahan saat entri data routing statis yang dilakukan secara manual
#TOPOLOGI SUPERLABS ROUTING STATIS INTERVLAN DHCP SERVER


#TAHAP PRAKTIK
Dalam tahapan ini, kita diperintahkan untuk mencari Network yang dibutuhkan untuk VLAN 
Name VLAN
Network Address
Range Address
Broadcast Address
CIDR
VLAN 10
10.10.27.0
10.10.27.1 – 10.10.27.62
10.10.27.63
/26
VLAN 20
10.20.27.64
10.20.27.65 – 10.20.27.94
10.20.27.95
/27
VLAN 30
10.30.27.96
10.30.27.97 – 10.30.27.126
10.20.27.127
/27
VLAN 40
10.40.27.64
10.40.27.65 – 10.40.27.128
10.20.27.129
/26
VLAN 50
10.50.27.128
10.50.27.129 – 10.50.27.254
10.20.27.255
/25
VLAN 60
10.60.27.0
10.60.27.1 – 10.60.27.254
10.20.27.255
/24
VLAN 70
10.70.27.0
10.70.27.1 – 10.70.27.126
10.20.27.127
/25
VLAN 80
10.80.27.128
10.80.27.129 – 10.80.27.254
10.20.27.255
/25
VLAN 90
10.90.27.0
10.90.27.1 – 10.90.27.62
10.20.27.63
/26
Tahapan Konfigurasi pada Router
#Konfigurasi R1
Buka R1, masuk ke dalam CLI
hostname R1
interface Serial2/0
 ip address 192.168.27.6 255.255.255.252
interface Serial3/0
 ip address 192.168.27.1 255.255.255.252

interface FastEthernet0/0.10
 encapsulation dot1Q 10
 ip address 10.10.27.1 255.255.255.192
interface FastEthernet0/0.20
 encapsulation dot1Q 20
 ip address 10.20.27.65 255.255.255.224

ip dhcp pool vlan10
 network 10.10.27.0 255.255.255.192
 default-router 10.10.27.1
ip dhcp pool vlan20
 network 10.20.27.64 255.255.255.224
 default-router 10.20.27.65

ip route 10.30.27.96 255.255.255.224 192.168.27.5
ip route 10.40.27.64 255.255.255.192 192.168.27.5
ip route 192.168.27.8 255.255.255.252 192.168.27.5
ip route 10.50.27.128 255.255.255.128 192.168.27.5
ip route 10.60.27.0 255.255.255.0 192.168.27.5
ip route 192.168.27.12 255.255.255.252 192.168.27.5
ip route 10.70.27.0 255.255.255.128 192.168.27.2
ip route 10.80.27.128 255.255.255.128 192.168.27.2
ip route 10.90.27.0 255.255.255.192 192.168.27.2

#Konfigurasi R2
Buka R2, masuk ke dalam CLI
hostname R2
interface Serial2/0
 ip address 192.168.27.5 255.255.255.252
interface Serial3/0
 ip address 192.168.27.9 255.255.255.252

interface FastEthernet0/0.30
 encapsulation dot1Q 30
 ip address 10.30.27.97 255.255.255.224
interface FastEthernet0/0.40
 encapsulation dot1Q 40
 ip address 10.40.27.65 255.255.255.192

ip dhcp pool vlan40
 network 10.40.27.64 255.255.255.192
 default-router 10.40.27.65
ip dhcp pool vlan30
 network 10.30.27.96 255.255.255.224
 default-router 10.30.27.97

ip route 10.10.27.0 255.255.255.192 192.168.27.6
ip route 10.20.27.64 255.255.255.224 192.168.27.6
ip route 192.168.27.0 255.255.255.252 192.168.27.6
ip route 10.70.27.0 255.255.255.128 192.168.27.6
ip route 10.80.27.128 255.255.255.128 192.168.27.6
ip route 10.90.27.0 255.255.255.192 192.168.27.6
ip route 192.168.27.12 255.255.255.252 192.168.27.10
ip route 10.40.27.64 255.255.255.192 192.168.27.10
ip route 10.50.27.128 255.255.255.128 192.168.27.10

#Konfigurasi R3
Buka R3, masuk ke dalam CLI
hostname R3
interface Serial2/0
 ip address 192.168.27.10 255.255.255.252
interface Serial3/0
 ip address 192.168.27.13 255.255.255.252

interface FastEthernet0/0.50
 encapsulation dot1Q 50
 ip address 10.50.27.129 255.255.255.128
interface FastEthernet0/0.60
 encapsulation dot1Q 60
 ip address 10.60.27.1 255.255.255.0

ip dhcp pool vlan50
 network 10.50.27.128 255.255.255.128
 default-router 10.50.27.129
ip dhcp pool vlan60
 network 10.60.27.0 255.255.255.0
 default-router 10.60.27.1

ip route 10.30.27.96 255.255.255.224 192.168.27.9
ip route 10.40.27.64 255.255.255.192 192.168.27.9
ip route 192.168.27.4 255.255.255.252 192.168.27.9
ip route 10.10.27.0 255.255.255.192 192.168.27.9
ip route 10.20.27.64 255.255.255.224 192.168.27.9
ip route 10.70.27.0 255.255.255.128 192.168.27.14
ip route 10.80.27.128 255.255.255.128 192.168.27.14
ip route 10.90.27.0 255.255.255.192 192.168.27.14
ip route 192.168.27.0 255.255.255.252 192.168.27.14

#Konfigurasi R4
Buka R4, masuk ke dalam CLI
hostname R4
interface Serial2/0
 ip address 192.168.27.14 255.255.255.252
interface Serial3/0
 ip address 192.168.27.2 255.255.255.252

interface FastEthernet0/0.70
 encapsulation dot1Q 70
 ip address 10.70.27.1 255.255.255.128
interface FastEthernet0/0.80
 encapsulation dot1Q 80
 ip address 10.80.27.129 255.255.255.128
interface FastEthernet0/0.90
 encapsulation dot1Q 90
 ip address 10.90.27.1 255.255.255.192

ip dhcp pool vlan70
 network 10.70.27.0 255.255.255.128
 default-router 10.70.27.1
ip dhcp pool vlan80
 network 10.80.27.128 255.255.255.128
 default-router 10.80.27.129
ip dhcp pool vlan90
 network 10.90.27.0 255.255.255.192
 default-router 10.90.27.1

ip route 10.10.27.0 255.255.255.192 192.168.27.1
ip route 10.20.27.64 255.255.255.224 192.168.27.1
ip route 192.168.27.4 255.255.255.252 192.168.27.1
ip route 10.30.27.96 255.255.255.224 192.168.27.1
ip route 10.40.27.64 255.255.255.192 192.168.27.1
ip route 192.168.27.8 255.255.255.252 192.168.27.13
ip route 10.50.27.128 255.255.255.128 192.168.27.13
ip route 10.60.27.0 255.255.255.0 192.168.27.13

Tahapan Konfigurasi pada Switch
#SW1
Buka SW1, masuk ke dalam CLI
hostname SW1
vlan 10
name vlan10
vlan20
name vlan20

interface FastEthernet0/1
 switchport mode trunk

interface FastEthernet1/1
 switchport access vlan 10
 switchport mode access

interface FastEthernet2/1
 switchport access vlan 20
 switchport mode access

#Konfigurasi SW2
Buka SW2, masuk ke dalam CLI
hostname SW2
vlan 30
name vlan30
vlan 40
name vlan40

interface FastEthernet0/1
 switchport mode trunk

interface FastEthernet1/1
 switchport access vlan 30
 switchport mode access

interface FastEthernet2/1
 switchport access vlan 40
 switchport mode access

#Konfigurasi SW3
Buka SW3, masuk ke dalam CLI
hostname SW3
vlan 50
name vlan50
vlan 60
name vlan60

interface FastEthernet0/1
 switchport mode trunk

interface FastEthernet1/1
 switchport access vlan 50
 switchport mode access

interface FastEthernet2/1
 switchport access vlan 60
 switchport mode access

#Konfigurasi SW4
Buka SW4, masuk ke dalam CLI
hostname SW4
vlan 70
name vlan70
vlan 80
name vlan80
vlan 90
name vlan90

interface FastEthernet0/1
 switchport mode trunk

interface FastEthernet1/1
 switchport mode trunk

interface FastEthernet2/1
 switchport access vlan 80
 switchport mode access

interface FastEthernet3/1
 switchport access vlan 70
 switchport mode access

#Konfigurasi SW4.1
Buka SW4.1, masuk ke dalam CLI
hostname SW4.1
vlan 70
name vlan70
vlan 80
name vlan80
vlan 90
name vlan90
interface FastEthernet0/1
 switchport mode trunk

interface FastEthernet1/1
 switchport access vlan 80
 switchport mode access

interface FastEthernet2/1
 switchport access vlan 70
 switchport mode access

interface FastEthernet3/1
 switchport access vlan 90
 switchport mode access

#Tahapan Konfigurasi pada Client
Pada tahapan kali ini, kita hanya mencoba untuk merubah IP Configuration dari Static ke DHCP

#Client VLAN10


#Client VLAN20


#Client VLAN30


#Client VLAN40


#Client VLAN50


#Client VLAN60


#Client VLAN70


#Client VLAN80


#Client VLAN90


#Tahap Pengetesan
Pada tahapan kali ini, kita hanya mengetesnya dengan menggunakan Simple PDU, jika berhasil selamat Anda telah menyelesaikannya dengan baik, jika belum berhasil maka coba perbaiki dengan perlahan dan teliti.


Semoga Bermanfaat…
Salam TKJ… TKJ Sukses…


Syarif Muhammad Abdillah
Manusia sederhana yang baru mengenal linux pada tahun 2017, menyukai hal yang berhubungan dengan server, cloud dan virtualisasi.
Newest Older

Related Posts

Subscribe Our Newsletter